We are delighted to inform you that the incident reported earlier on IConnectYou has been resolved successfully! Now we are able to restore all services to their normal state. Your understanding and patience throughout this process have been greatly appreciated.
Should you have any further questions or require any assistance, please don't hesitate to contact our support team.
Posted Feb 20, 2025 - 09:38 UTC
Monitoring
The application is still in observation mode, and our team is actively working on it. We will keep you informed of any changes.
Posted Feb 19, 2025 - 04:01 UTC
Update
We are actively investigating the issue. We appreciate your continued patience.
Posted Feb 18, 2025 - 18:12 UTC
Update
We are actively investigating the issue. We appreciate your continued patience. The next update will be provided at 06:00 PM UTC.
Posted Feb 18, 2025 - 16:15 UTC
Investigating
We are currently experiencing intermittent connectivity issue with our IConnectYou mobile application. Our team is aware of the issue and is actively working to resolve the issue as quickly as possible.
We apologize for any disruption this may cause and appreciate your patience. Updates will be provided as soon as we have more information.
Posted Feb 18, 2025 - 15:07 UTC
This incident affected: Mobile Applications (IConnectYou ( Mobile App )).