Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2025 - 03:00 UTC
Scheduled
We are currently implementing an emergency change to address the IConnectYou application connectivity issue. While this update is in progress, you may experience intermittent service interruptions.
Our team is working diligently to minimize the impact and complete the change as quickly as possible. We apologize for any inconvenience caused and appreciate your patience during this time. Rest assured; we are prioritizing the resolution of this issue to restore normal operations promptly.
We will provide regular updates to keep you informed of the progress and expected resolution time. Thank you for your understanding and cooperation as we work to complete this emergency change.
Date: 20-Feb-2024 Start Time: 03:00 AM UTC End Time: 03:15 AM UTC
Posted Feb 20, 2025 - 02:21 UTC
This scheduled maintenance affected: Mobile Applications (IConnectYou ( Mobile App )).